Authentication Issues
Resolved
Lasted for 35m

We think the impact from the issue is over.

Thu, Mar 30, 2023, 07:44 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over.

Thu, Mar 30, 2023, 07:44 PM
35m earlier...

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Mar 30, 2023, 07:09 PM