Search update lag
Resolved

(5:52pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-10-18T21:52:13">See this in your timezone</a>) Listing updates to Etsy Search are currently delayed. Display on Shop Home may also be affected. Engineers are aware of the issue and working to resolve it as soon as possible.

(9:48pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-10-19T01:48:50">See this in your timezone</a>) We have identified and resolved the issue causing the update delay.

RESOLVED at 9:49pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-10-19T01:49:21">See this in your timezone</a>

Wed, Oct 18, 2017, 12:00 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

(5:52pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-10-18T21:52:13">See this in your timezone</a>) Listing updates to Etsy Search are currently delayed. Display on Shop Home may also be affected. Engineers are aware of the issue and working to resolve it as soon as possible.

(9:48pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-10-19T01:48:50">See this in your timezone</a>) We have identified and resolved the issue causing the update delay.

RESOLVED at 9:49pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-10-19T01:49:21">See this in your timezone</a>

Wed, Oct 18, 2017, 12:00 PM