Etsy.com intermittent availability
Resolved

(9:00am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-12T13:00:51">See this in your timezone</a>) Etsy and it's mobile apps are intermittently unavailable. Our engineers have detirmined the cause and are working on a fix

(9:04am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-12T13:04:32">See this in your timezone</a>) We've now applied a fix and the website should be fully available again

RESOLVED at 9:04am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-12T13:04:43">See this in your timezone</a>

Wed, Apr 12, 2017, 12:00 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

(9:00am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-12T13:00:51">See this in your timezone</a>) Etsy and it's mobile apps are intermittently unavailable. Our engineers have detirmined the cause and are working on a fix

(9:04am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-12T13:04:32">See this in your timezone</a>) We've now applied a fix and the website should be fully available again

RESOLVED at 9:04am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-12T13:04:43">See this in your timezone</a>

Wed, Apr 12, 2017, 12:00 PM