Image Upload performance
Resolved

(12:48pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-02-28T17:48:58">See this in your timezone</a>) Some users may be experiencing performance issues with image uploads. Our engineers are investigating.

(1:09pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-02-28T18:09:12">See this in your timezone</a>) Our engineers are continuing to investigate the issue and we will update with more information shortly

(1:24pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-02-28T18:24:08">See this in your timezone</a>) Our engineers have isolated the issue. A small amount of photos may still be affected and we will continue to monitor the situation.

RESOLVED at 1:24pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-02-28T18:24:20">See this in your timezone</a>

Tue, Feb 28, 2017, 12:00 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

(12:48pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-02-28T17:48:58">See this in your timezone</a>) Some users may be experiencing performance issues with image uploads. Our engineers are investigating.

(1:09pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-02-28T18:09:12">See this in your timezone</a>) Our engineers are continuing to investigate the issue and we will update with more information shortly

(1:24pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-02-28T18:24:08">See this in your timezone</a>) Our engineers have isolated the issue. A small amount of photos may still be affected and we will continue to monitor the situation.

RESOLVED at 1:24pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-02-28T18:24:20">See this in your timezone</a>

Tue, Feb 28, 2017, 12:00 PM