Search Issues
Resolved
Lasted for 2h

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Sep 19, 2023, 04:18 AM
8 months ago
Affected components

No components marked as affected

Updates

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Sep 19, 2023, 04:18 AM
1h earlier...

Monitoring

We have deployed a fix and are monitoring our systems.

Tue, Sep 19, 2023, 02:54 AM
34m earlier...

Investigating

We continue to investigate and will provide an update soon.

Tue, Sep 19, 2023, 02:19 AM
47m earlier...

Investigating

We've spotted that something has gone wrong with our search. We're currently investigating the issue, and will provide an update soon.

Tue, Sep 19, 2023, 01:32 AM