Site Issues - Search Indexing
Resolved
Lasted for 1h

The search results staleness issue is resolved.

Mon, Feb 20, 2023, 07:08 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The search results staleness issue is resolved.

Mon, Feb 20, 2023, 07:08 PM

Monitoring

We are monitoring the results of the fix. All staleness issues should be resolved.

Mon, Feb 20, 2023, 06:58 PM
38m earlier...

Identified

We are in the process of deploying a fix and will provide an update soon.

Mon, Feb 20, 2023, 06:19 PM
18m earlier...

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Feb 20, 2023, 06:01 PM

Identified

The issue has been identified and a fix is being implemented.

Mon, Feb 20, 2023, 05:57 PM