Authentication Issues
Resolved
Lasted for 1h

This incident is resolved.

Wed, Sep 28, 2022, 08:53 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident is resolved.

Wed, Sep 28, 2022, 08:53 PM
15m earlier...

Monitoring

We believe the impact is fully mitigated. We are currently monitoring.

Wed, Sep 28, 2022, 08:37 PM
59m earlier...

Investigating

We are aware of an issue sending two-factor authentication codes to users via T-Mobile and AT&T Networks. Engineers are continuing to investigate the issue.

Wed, Sep 28, 2022, 07:38 PM
42m earlier...

Identified

We are aware of an issue sending two-factor authentication codes to users via T-Mobile and AT&T Networks. Engineers are working to resolve the issue.

Wed, Sep 28, 2022, 06:55 PM