search results are stale
Resolved
Lasted for 6h

This incident has been resolved.

Wed, Nov 20, 2019, 10:08 AM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Nov 20, 2019, 10:08 AM

Investigating

Listings search results are up to date.

Wed, Nov 20, 2019, 10:08 AM
3h earlier...

Investigating

A fix has been deployed and search has recovered. A small number of listings could be missing from search results for the next 3 hours.

Wed, Nov 20, 2019, 06:22 AM
23m earlier...

Investigating

We have identified and are deploying a fix

Wed, Nov 20, 2019, 05:59 AM
1h earlier...

Investigating

We're continuing to investigate.

Wed, Nov 20, 2019, 04:42 AM
1h earlier...

Investigating

We're investigating.

Wed, Nov 20, 2019, 03:39 AM