Search Updates Delayed
Resolved
Lasted for 1h

This incident has been resolved.

Fri, Oct 4, 2019, 12:44 AM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Oct 4, 2019, 12:44 AM
42m earlier...

Identified

The issue has been remediated and we are in the process of recovery.

Fri, Oct 4, 2019, 12:02 AM
43m earlier...

Investigating

New and updated listings are not appearing in Search. Engineers are investigating.

Thu, Oct 3, 2019, 11:18 PM