Search
Resolved
Lasted for 4h

This incident has been resolved.

Thu, Mar 7, 2019, 04:03 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Mar 7, 2019, 04:03 PM

Investigating

We've resolved the issue and search results are now up to date.

Thu, Mar 7, 2019, 04:03 PM
13m earlier...

Investigating

We have identified the issue and are working on a fix for the staleness of search results.

Thu, Mar 7, 2019, 03:49 PM
1h earlier...

Investigating

Still investigating - some recent listings additions and updates are missing from search results

Thu, Mar 7, 2019, 02:36 PM
3h earlier...

Investigating

Some recent listings additions and updates are missing from search results

Thu, Mar 7, 2019, 11:26 AM