Add to cart issues
Resolved
Lasted for 16m

This incident has been resolved.

Fri, Feb 8, 2019, 06:23 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Feb 8, 2019, 06:23 PM

Investigating

We have identified the issue and are deploying a fix

Fri, Feb 8, 2019, 06:18 PM
11m earlier...

Investigating

We are investigating issues adding items to the cart

Fri, Feb 8, 2019, 06:07 PM