Search promotion listings delayed
Resolved
Lasted for 1h

This incident has been resolved.

Fri, Nov 23, 2018, 08:28 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Nov 23, 2018, 08:28 PM
41m earlier...

Investigating

Sales and promotions status is recovering

Fri, Nov 23, 2018, 07:47 PM
49m earlier...

Investigating

Listings for promotions are delayed and we are working on a solution.

Fri, Nov 23, 2018, 06:57 PM