Search listings delay
Resolved
Lasted for 1h

The issue affecting search listings has been fixed.

Tue, Nov 13, 2018, 08:15 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

The issue affecting search listings has been fixed.

Tue, Nov 13, 2018, 08:15 PM
19m earlier...

Investigating

The issue affecting delays in search listings has been identified and performance is recovering.

Tue, Nov 13, 2018, 07:56 PM
1h earlier...

Investigating

We are currently investigating delays in updates to listings appearing in search.

Tue, Nov 13, 2018, 06:50 PM