SEARCH
Resolved
Lasted for 45m

This incident has been resolved.

Fri, Oct 5, 2018, 04:59 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Oct 5, 2018, 04:59 PM

Investigating

Listings are up-to-date again, and Search has recovered

Fri, Oct 5, 2018, 04:59 PM
16m earlier...

Investigating

A fix has been deployed, and search listing staleness is recovering

Fri, Oct 5, 2018, 04:42 PM
28m earlier...

Investigating

Listings updates in search are delayed, we are working on a solution

Fri, Oct 5, 2018, 04:14 PM