Search delays
Resolved
Lasted for 1h

This incident has been resolved.

Sun, Sep 30, 2018, 10:02 AM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sun, Sep 30, 2018, 10:02 AM
33m earlier...

Investigating

We are continuing to investigate search delays as well as unresponsive pages.

Sun, Sep 30, 2018, 09:29 AM
39m earlier...

Investigating

We are investigating delays in new/updated listings and orders appearing in search, shop home, and Shop Manager.

Sun, Sep 30, 2018, 08:50 AM