"Etsy Search Results are Stale
Resolved
Lasted for 19m

"Etsy Search Results are Stale::Search results are fresh again. Etsy search is back to normal."

Mon, Sep 17, 2018, 04:29 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

"Etsy Search Results are Stale::Search results are fresh again. Etsy search is back to normal."

Mon, Sep 17, 2018, 04:29 PM
19m earlier...

Investigating

Search results are about an hour behind after our performance issue today. The search systems are being updated and we'll post here when results are completely fresh."

Mon, Sep 17, 2018, 04:10 PM