Site Maintenance
Complete

The scheduled maintenance has been completed.

Sun, Aug 19, 2018, 12:53 PM
5 years ago
Affected components

No components marked as affected

Updates

Complete

The scheduled maintenance has been completed.

Sun, Aug 19, 2018, 12:53 PM
49m earlier...

In progress

Our maintenance will be completed shortly.

Sun, Aug 19, 2018, 12:03 PM
5h earlier...

Scheduled

Etsy (including Pattern, our APIs and our apps) is unavailable for a few hours today, starting at 3am ET and ending around 8am ET (GMT -4), while we make some important updates. It's part of the work we're doing every day to make Etsy the best platform for buying and selling unique items online. We're sorry for the inconvenience. Please come back after 8am ET (GMT -4), and we'll see you then.

Sun, Aug 19, 2018, 07:00 AM

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Sun, Aug 19, 2018, 07:00 AM