Search Update Delays
Resolved
Lasted for 4h

This incident has been resolved.

Sun, Jul 29, 2018, 06:10 AM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sun, Jul 29, 2018, 06:10 AM

Investigating

Search Update Delays :: We fixed the issue and applied all listing updates to search

Sun, Jul 29, 2018, 06:09 AM
1h earlier...

Investigating

Search Update Delays :: We have identified the issue and are working on a fix.

Sun, Jul 29, 2018, 04:20 AM
1h earlier...

Investigating

Search Update Delays :: We are continuing to investigate the source of delayed listing updates while working to remediate the impact.

Sun, Jul 29, 2018, 02:46 AM
1h earlier...

Investigating

We are currently investigating delays of listing updates making it to search.

Sun, Jul 29, 2018, 01:31 AM