Listing updates delayed into Search index
Resolved
Lasted for 45m

This incident has been resolved.

Fri, Apr 13, 2018, 07:12 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Apr 13, 2018, 07:12 PM
15m earlier...

Investigating

Updates to Search are flowing again. We expect all updates to be processed and Search to be back-to-normal within 30 minutes.

Fri, Apr 13, 2018, 06:57 PM
30m earlier...

Investigating

We are experiencing issues with updates to listings making it into Search. Engineers are aware of the issue and working to resolve.

Fri, Apr 13, 2018, 06:27 PM