Seller Tools
Resolved
Lasted for 2h

This incident has been resolved.

Sat, Mar 3, 2018, 11:03 AM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sat, Mar 3, 2018, 11:03 AM

Investigating

The fix has been deployed and systems are operating normally.

Sat, Mar 3, 2018, 11:03 AM
14m earlier...

Investigating

A fix is being deployed and we expect to see issues being resolved in the next short while

Sat, Mar 3, 2018, 10:48 AM
1h earlier...

Identified

Our engineers have identified a fix and are actively working on it.

Sat, Mar 3, 2018, 09:48 AM
48m earlier...

Investigating

We are aware that seller tools are having an issue and we are investigating.

Sat, Mar 3, 2018, 08:59 AM