Small amount of listings intermittently missing images
Resolved
Lasted for 1h

The issue has been identified and remediation work has been successful.

Fri, Dec 22, 2017, 11:45 AM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

The issue has been identified and remediation work has been successful.

Fri, Dec 22, 2017, 11:45 AM
1h earlier...

Identified

We have identified the problem and are working on a resolution

Fri, Dec 22, 2017, 10:10 AM
13m earlier...

Investigating

Our systems have alerted that a very small amount of listings may very intermittently be missing some images

Fri, Dec 22, 2017, 09:56 AM