Search update lag
Resolved
Lasted for 2h

This incident has been resolved.

Wed, Dec 13, 2017, 08:35 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Dec 13, 2017, 08:35 PM
44m earlier...

Investigating

Search update lag :: New and newly-updated listings are now appearing in Etsy Search as expected. Engineers are continuing to investigate.

Wed, Dec 13, 2017, 07:50 PM
1h earlier...

Investigating

Listing updates to Etsy Search are currently delayed. Engineers are working to resolve it.

Wed, Dec 13, 2017, 06:30 PM