Search update lag
Resolved

(8:22am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-09-28T12:22:02">See this in your timezone</a>) Updates to listings are delayed getting into Etsy Search. Engineers are aware of the issue and working to resolve as soon as possible.

(8:47am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-09-28T12:47:18">See this in your timezone</a>) Our engineers have isolated the problem and are working on a fix.

(9:42am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-09-28T13:42:50">See this in your timezone</a>) Our engineers have resolved the issue and expect search updates to be back to normal within an hour.

RESOLVED at 10:35am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-09-28T14:35:47">See this in your timezone</a>

Thu, Sep 28, 2017, 12:00 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

(8:22am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-09-28T12:22:02">See this in your timezone</a>) Updates to listings are delayed getting into Etsy Search. Engineers are aware of the issue and working to resolve as soon as possible.

(8:47am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-09-28T12:47:18">See this in your timezone</a>) Our engineers have isolated the problem and are working on a fix.

(9:42am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-09-28T13:42:50">See this in your timezone</a>) Our engineers have resolved the issue and expect search updates to be back to normal within an hour.

RESOLVED at 10:35am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-09-28T14:35:47">See this in your timezone</a>

Thu, Sep 28, 2017, 12:00 PM