Listings Manager and Seller Dashboard Issues
Resolved

(3:33pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-08-26T19:33:00">See this in your timezone</a>) We're currently investigating inconsistencies and errors in the Listings Manager and Seller Dashboard. The underlying problem appears to be impacting seller tools only. Listings can still be viewed, and purchased, by buyers.

(5:16pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-08-26T21:16:44">See this in your timezone</a>) We have resolved the underlying issues, and the site is back to normal.

RESOLVED at 5:17pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-08-26T21:17:11">See this in your timezone</a>

Sat, Aug 26, 2017, 12:00 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

(3:33pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-08-26T19:33:00">See this in your timezone</a>) We're currently investigating inconsistencies and errors in the Listings Manager and Seller Dashboard. The underlying problem appears to be impacting seller tools only. Listings can still be viewed, and purchased, by buyers.

(5:16pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-08-26T21:16:44">See this in your timezone</a>) We have resolved the underlying issues, and the site is back to normal.

RESOLVED at 5:17pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-08-26T21:17:11">See this in your timezone</a>

Sat, Aug 26, 2017, 12:00 PM