Search Issues
Resolved

(11:14am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-05-31T15:14:44">See this in your timezone</a>) Some users may be experiencing issues with searching on the site. Our engineers are investigating.

(11:30am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-05-31T15:30:11">See this in your timezone</a>) Our Engineers have isolated the issue and are working to deploy a fix

(11:47am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-05-31T15:47:58">See this in your timezone</a>) Our engineers are still working to deploy a fix for this issue

(12:08pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-05-31T16:08:52">See this in your timezone</a>) Our engineers are still working on the fix for this issue, and updates will be posted as they occur.

(12:34pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-05-31T16:34:46">See this in your timezone</a>) Our engineers have resolved the issue. Search is back online, although some items may still not show up.

RESOLVED at 12:42pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-05-31T16:42:32">See this in your timezone</a>

Wed, May 31, 2017, 12:00 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

(11:14am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-05-31T15:14:44">See this in your timezone</a>) Some users may be experiencing issues with searching on the site. Our engineers are investigating.

(11:30am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-05-31T15:30:11">See this in your timezone</a>) Our Engineers have isolated the issue and are working to deploy a fix

(11:47am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-05-31T15:47:58">See this in your timezone</a>) Our engineers are still working to deploy a fix for this issue

(12:08pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-05-31T16:08:52">See this in your timezone</a>) Our engineers are still working on the fix for this issue, and updates will be posted as they occur.

(12:34pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-05-31T16:34:46">See this in your timezone</a>) Our engineers have resolved the issue. Search is back online, although some items may still not show up.

RESOLVED at 12:42pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-05-31T16:42:32">See this in your timezone</a>

Wed, May 31, 2017, 12:00 PM