Intermittent site issues
Resolved

(11:36pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-23T03:36:08">See this in your timezone</a>) We're aware of intermittent errors and slowness, and are working on a solution.

(12:00am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-23T04:00:15">See this in your timezone</a>) Intermittent slowness and errors are currently ongoing. Our engineers are continuing to work on a solution.

(12:15am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-23T04:15:21">See this in your timezone</a>) Our engineers have identified the issue and are working to address the problem.

(12:32am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-23T04:32:57">See this in your timezone</a>) Our engineers have corrected the issue that was causing site slowness. The site is operating normally at this time.

RESOLVED at 12:33am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-23T04:33:16">See this in your timezone</a>

Sun, Apr 23, 2017, 12:00 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

(11:36pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-23T03:36:08">See this in your timezone</a>) We're aware of intermittent errors and slowness, and are working on a solution.

(12:00am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-23T04:00:15">See this in your timezone</a>) Intermittent slowness and errors are currently ongoing. Our engineers are continuing to work on a solution.

(12:15am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-23T04:15:21">See this in your timezone</a>) Our engineers have identified the issue and are working to address the problem.

(12:32am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-23T04:32:57">See this in your timezone</a>) Our engineers have corrected the issue that was causing site slowness. The site is operating normally at this time.

RESOLVED at 12:33am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-04-23T04:33:16">See this in your timezone</a>

Sun, Apr 23, 2017, 12:00 PM