Intermittent Site Slowness
Resolved

(9:50pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-22T01:50:21">See this in your timezone</a>) We're aware of intermittent site slowness and working on a solution.

(10:06pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-22T02:06:35">See this in your timezone</a>) In addition to site slowness, listing updates are delayed in showing up in search results since 9pm ET.

(11:10pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-22T03:10:01">See this in your timezone</a>) Engineers have resolved the site issues and performance is returning to normal. Listing updates are catching up. We will continue to monitor to ensure it stays resolved.

RESOLVED at 11:19am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-22T15:19:51">See this in your timezone</a>

Wed, Mar 22, 2017, 12:00 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

(9:50pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-22T01:50:21">See this in your timezone</a>) We're aware of intermittent site slowness and working on a solution.

(10:06pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-22T02:06:35">See this in your timezone</a>) In addition to site slowness, listing updates are delayed in showing up in search results since 9pm ET.

(11:10pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-22T03:10:01">See this in your timezone</a>) Engineers have resolved the site issues and performance is returning to normal. Listing updates are catching up. We will continue to monitor to ensure it stays resolved.

RESOLVED at 11:19am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-22T15:19:51">See this in your timezone</a>

Wed, Mar 22, 2017, 12:00 PM