Search Indexing Issue
Resolved

(9:07am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-06T14:07:53">See this in your timezone</a>) Search indexing is behind since 5:30am EST. We are working to investigate the cause and resolve the issue. We will have more updates soon.

(9:41am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-06T14:41:49">See this in your timezone</a>) We believe we have uncovered and resolved the root cause of the search staleness issues and hope to have the issue resolved soon. We will have further updates soon.

(11:35am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-06T16:35:07">See this in your timezone</a>) Search indexing is back to normal as of 10:40am.

RESOLVED at 11:36am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-06T16:36:02">See this in your timezone</a>

Mon, Mar 6, 2017, 12:00 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

(9:07am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-06T14:07:53">See this in your timezone</a>) Search indexing is behind since 5:30am EST. We are working to investigate the cause and resolve the issue. We will have more updates soon.

(9:41am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-06T14:41:49">See this in your timezone</a>) We believe we have uncovered and resolved the root cause of the search staleness issues and hope to have the issue resolved soon. We will have further updates soon.

(11:35am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-06T16:35:07">See this in your timezone</a>) Search indexing is back to normal as of 10:40am.

RESOLVED at 11:36am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-06T16:36:02">See this in your timezone</a>

Mon, Mar 6, 2017, 12:00 PM