Search Indexing Behind
Resolved

(10:30am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-04T15:30:11">See this in your timezone</a>) We are investigating search indexing being behind since 5:47am EST. We are working to determine the root cause and resolve the issue. Further updates soon..

(12:09pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-04T17:09:55">See this in your timezone</a>) Listings search indexing is now back up to date. We are finishing up the remaining remediation items.

(4:56pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-04T21:56:43">See this in your timezone</a>) We’ve resolved the underlying issue and listings indexing is catching up gradually. No listing updates were lost during the outage. We expect the search index to be up to date in 2-3 hours, and will update when it’s done.

(7:30pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-05T00:30:33">See this in your timezone</a>) The search index is up to date and this incident is resolved.

RESOLVED at 7:30pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-05T00:30:43">See this in your timezone</a>

Sat, Mar 4, 2017, 12:00 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

(10:30am ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-04T15:30:11">See this in your timezone</a>) We are investigating search indexing being behind since 5:47am EST. We are working to determine the root cause and resolve the issue. Further updates soon..

(12:09pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-04T17:09:55">See this in your timezone</a>) Listings search indexing is now back up to date. We are finishing up the remaining remediation items.

(4:56pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-04T21:56:43">See this in your timezone</a>) We’ve resolved the underlying issue and listings indexing is catching up gradually. No listing updates were lost during the outage. We expect the search index to be up to date in 2-3 hours, and will update when it’s done.

(7:30pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-05T00:30:33">See this in your timezone</a>) The search index is up to date and this incident is resolved.

RESOLVED at 7:30pm ET — <a href="http://www.timeanddate.com/worldclock/fixedtime.html?iso=2017-03-05T00:30:43">See this in your timezone</a>

Sat, Mar 4, 2017, 12:00 PM