We are experiencing some issues with listing variations in checkout
Resolved

We have fixed the underlying cause of the listing variations issue. We will continue to remediate the affected listings and are in direct communication with impacted sellers.

Thu, May 1, 2025, 01:09 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have fixed the underlying cause of the listing variations issue. We will continue to remediate the affected listings and are in direct communication with impacted sellers.

Thu, May 1, 2025, 01:09 PM

Identified

The issue has been identified and a fix is continuing to be implemented, with additional testing and impact assessment ongoing.

Mon, Apr 28, 2025, 01:56 PM(2 days earlier)

Identified

The issue has been identified and a fix is continuing to be implemented.

Fri, Apr 25, 2025, 08:48 PM(2 days earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Apr 25, 2025, 05:11 PM(3 hours earlier)

Investigating

We are currently experiencing an issue and are investigating.

Fri, Apr 25, 2025, 04:18 PM(53 minutes earlier)