Authentication Issues
Resolved

This incident is resolved.

Wed, Sep 28, 2022, 08:53 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident is resolved.

Wed, Sep 28, 2022, 08:53 PM

Monitoring

We believe the impact is fully mitigated. We are currently monitoring.

Wed, Sep 28, 2022, 08:37 PM(15 minutes earlier)

Investigating

We are aware of an issue sending two-factor authentication codes to users via T-Mobile and AT&T Networks. Engineers are continuing to investigate the issue.

Wed, Sep 28, 2022, 07:38 PM(59 minutes earlier)

Identified

We are aware of an issue sending two-factor authentication codes to users via T-Mobile and AT&T Networks. Engineers are working to resolve the issue.

Wed, Sep 28, 2022, 06:55 PM(42 minutes earlier)