Search Updates Delayed
Incident Report for Etsy
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 04, 2019 - 00:44 UTC
Identified
The issue has been remediated and we are in the process of recovery.
Posted 13 days ago. Oct 04, 2019 - 00:02 UTC
Investigating
New and updated listings are not appearing in Search. Engineers are investigating.
Posted 13 days ago. Oct 03, 2019 - 23:18 UTC
This incident affected: Search.