Errors with Search
Incident Report for Etsy
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 12, 2019 - 13:18 UTC
Update
Search is 100% operational now
Posted 7 months ago. Feb 12, 2019 - 13:17 UTC
Update
Search service is in recovery
Posted 7 months ago. Feb 12, 2019 - 12:08 UTC
Update
Engineering is working on a resolution
Posted 7 months ago. Feb 12, 2019 - 11:12 UTC
Investigating
We are investigating intermittent errors with Search
Posted 7 months ago. Feb 12, 2019 - 10:41 UTC